The performance issues affecting the Business Dashboard have been resolved. All administrative and management systems are now stable. If you continue to see any residual errors, please refresh your session.
We're sorry for the inconvenience, and we appreciate your patience while we worked to resolve the issue.
Resolved
The performance issues affecting the Business Dashboard have been resolved. All administrative and management systems are now stable. If you continue to see any residual errors, please refresh your session.
We're sorry for the inconvenience, and we appreciate your patience while we worked to resolve the issue.
Monitoring
Access to the Business Dashboard has been restored, though performance remains slightly degraded. Users are now able to log in and manage bookings, but may encounter occasional errors.
We recommend refreshing your browser if you encounter an error. We are continuing to monitor the situation until performance stabilizes.
Identified
We have identified an issue with our upstream authentication provider that is causing a partial outage of the Business Dashboard. Some users may be unable to log in or access management tools. We are working closely with the provider to restore access for all users. We apologize for the inconvenience.
Please note that this does not affect your customers' ability to book. All booking systems remain stable. We will provide a further update as soon as possible.