The upstream provider has fully resolved their service disruption, and our internal monitoring confirms that all systems are stable. Booking services are now fully operational across the Teebly mobile app and all business portals.
We will continue to investigate the root cause with our partner to prevent future occurrences. Thank you for your patience.
Resolved
The upstream provider has fully resolved their service disruption, and our internal monitoring confirms that all systems are stable. Booking services are now fully operational across the Teebly mobile app and all business portals.
We will continue to investigate the root cause with our partner to prevent future occurrences. Thank you for your patience.
Monitoring
The upstream issue has been addressed, and we are monitoring a steady return of service across all booking portals and the mobile app. We are currently verifying that all systems are processing transactions correctly. We will provide a final update once we are confident in full system stability.
Identified
We have identified the cause of the current booking outage. One of our upstream service providers is experiencing issues, which is preventing users from making bookings. Our engineering team is in direct contact with the provider to expedite a resolution.
Investigating
We are currently investigating a critical issue affecting the ability to process bookings across the Teebly mobile app and business portals. Our engineering team is treating this as our highest priority and is working to identify the root cause. We sincerely apologize for the disruption to your operations and will provide an update shortly.