Multiple Services Currently Unavailable
Resolved·Full outage

All services are now operational. We are continuing to monitor the situation closely to ensure stability. We’ll provide further updates if anything changes.

Thu, Jun 12, 2025, 08:33 PM
(2 weeks ago)
·
Affected components
Mobile App
Booking Portals
Business Dashboard
Automation Service
Updates

Resolved

All services are now operational. We are continuing to monitor the situation closely to ensure stability. We’ll provide further updates if anything changes.

Thu, Jun 12, 2025, 08:33 PM

Monitoring

Services have gone offline again following a brief period of recovery. This appears to be a continuation of the ongoing Google Cloud Platform (GCP) outage. We are monitoring the situation closely and will share updates as soon as we have more information.

Thu, Jun 12, 2025, 07:06 PM(1 hour earlier)

Monitoring

Our services are now back online, but some users may still experience degraded performance. The issue was related to the earlier Google Cloud Platform (GCP) outage. We are continuing to monitor the situation closely and will provide further updates as performance stabilizes.

Thu, Jun 12, 2025, 07:00 PM

Identified

We have confirmed that the ongoing service disruption is related to a broader outage affecting Google Cloud Platform (GCP). Our team is actively monitoring GCP’s status updates and working to mitigate the impact where possible. We’ll provide further updates as more information becomes available.

Thu, Jun 12, 2025, 06:55 PM

Investigating

Many of our services are reporting offline. This seems to be an upstream issue with one of our service providers.

Thu, Jun 12, 2025, 06:24 PM(31 minutes earlier)